Démarreur de mon MF 42 qui ne lance pas.

Modérateur: Fabrice ff30

Démarreur de mon MF 42 qui ne lance pas.

Message par jp de la gayssane » 24 Nov 2019, 23:12

Il faut que je vous fasse part de cette mésaventure qui pourrait être utile à l'un d'entre vous.

J'ai donc démonté ce vieux démarreur, les quatre charbons ne sont pas usés et j'en profite pour nettoyer l'ensemble, car j'ai quand même viré pas mal de gras. Il continue de bien tourner à vide...
Je le remonte sur le tracteur, et toujours il ne bronche pas. Bizarre...
Finalement, à force de recherche, je me suis rendu compte que c'était le câble de masse de la batterie qui ne remplissait pas son rôle.
J'ai bien nettoyé au papier verre les portées, W40, bien resserré la vis qui le maintien au bloc moteur et depuis, tout fonctionne à merveille!
Et dire que pendant des mois, pour ne pas dire des années, j'incriminais ce pauvre démarreur et combien de fois me suis trouvé face à des démarrages aléatoires...
Je vous fais part de cette mésaventure à laquelle personne n'est pas à l'abri...
Tout est bien qui fini bien.
@+
JP
Le monde ressemble à ce que vous souhaitez y voir.
Avatar de l’utilisateur
jp de la gayssane
gentleman Farmer
 
Message(s) : 166
Inscription : 11 Juin 2008, 20:01
Localisation : Nord Toulousain Tracteur: MF 42/8 de 1963

Re: Démarreur de mon MF 42 qui ne lance pas.

Message par webmaster » 25 Nov 2019, 11:25

c est vrai qu'on y pense pas assez
j ai eu le cas sur une auto qui cliquetait… apres avoir remplace pas mal de pieces, panne trouvee par hasard. Mauvaise masse

merci pour ton experience
Avatar de l’utilisateur
webmaster
Site Admin
 
Message(s) : 1357547
Inscription : 15 Déc 2004, 17:39
Localisation : PARTOUT ;-) Tracteur : ex : TEF20 1957 new : MF 235 1978 & MCormick 326D 1965

Re: Démarreur de mon MF 42 qui ne lance pas.

Message par patou18 » 25 Nov 2019, 16:30

Bonjour
Même aventure sur TEA20, démarrage en 2 ou 3 coups. Démontage, nettoyage, charbons OK essai sur l'etabli, pas de blem. Remontage, toujours la même chose, regarde la masse sur tracteur, papier de verre, jet de bombe pour contact électrique, pas de changement. Démonte le contacteur en bout du levier vitesse,tout compris ! la cuvette cuivre qui fait contact avec la sortie vers le démarreur, noire, légèrement brûlée et tout encrassée. Nettoyage, coup de lime, passage du tout à la laine de fer, un coup de pschitt elec. Remontage, à peine le contact fait, démarrage impec. Comme JP pas au même endroit, mais problème identique, courant passe pas a cause de mauvais contact.
1/2 H de boulot pour le contacteur, 2 H pour le démarreur qui n'y était pour rien !
Patrice A+
Avatar de l’utilisateur
patou18
Expert
 
Message(s) : 792
Inscription : 16 Mai 2017, 14:07
Localisation : CHER


Retour vers Massey-Ferguson : Vente, Recherche

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 0 invité(s)