Hyraulique MF 152 V

MF 122, 135... 194

Modérateurs : Fabrice ff30, VINCENT

Hyraulique MF 152 V

Message par Raspa » 20 Août 2019, 09:25

Bonjour à tous et à toutes,
J'ai deux Massey, un 152MKIII et un 152V que j'ai acheté l'année dernière. C'est sur ce dernier que j'ai un soucis avec le relevage hydraulique qui n'est pas le même que sur le MKIII. Je n'ai pas réussi à trouvé de documentation assez clair dessus contrairement au MKIII.
Lorsque je l'ai acheté, le relevage fonctionnait correctement, ainsi que la prise de force. Après une journée de travail avec une petite fraise derrière, les ennuis ont commencé. Le relevage, à bas régime moteur fonctionnait correctement, dès que je montais en régime, les bras se sont mis à descendre. Avant de tout démonter (c'est la galère sur ces modèles), j'ai commencé par vidanger l'huile hydraulique, nettoyer la crépine qui était légèrement sale mais rien de méchant. Et ça a suffit à remettre en route mon 152V. Mais deux semaines plus tard, même soucis. J'ai alors regardé le tube de descente, les joints étaient morts, je l'ai changé, légère amélioration.
J'ai laissé le problème de coté, jusqu'à dimanche dernier, j'ai de nouveau démonté la crépine et changé l'huile. Et là ça a marché nickel, mais j'ai vu une petite fuite, moteur éteint à ce niveau:
P1230356.jpg
"Bol de la crépine"

Deux boulons étaient mal serrés, je les ai bien remis. Et là, c'est le drame, le relevage descend dès que j'accélère.
Je réfléchis un peu, pas trop, c'était dimanche, je risquais la surchauffe!
Je remonte la durite que l'on peut voir sur la photo et j'arrive à ça:
P1230355.jpg
C'est quoi ça??

Je desserre la durite à ce niveau, je démarre et je regarde, ça marchait! Le relevage monte et descend sans soucis, à bas régime et à haut régime moteur. Moi content!
Dès que je bouche la durite, le relevage descend, j'en déduis que cela doit être une sécurité pour la crépine et pour la pompe, mais comment ça marche? Là est la question!
Tout fier, lundi matin, je vais au champ, j'attèle ma fraise (j'aime bien la ramener...). Et je mets la prise de force en route, rien ne se passe... Et merde...
Je bouche la durite démonté la veille (elle est juste démontée au niveau de l’élément sous le siège, voir photo), le relevage descend et la prise de force se met à tourner correctement.
Voilà ou j'en suis, je ne sais pas si j'ai été assez clair, mais je suis perdu avec cette durite qui est raccordé du bol de la crépine et à cet élément qui m'a l'air d'être une sécurité défaillante...
Je me demande si il n'y a pas plusieurs problèmes à résoudre dans cette histoire, mais j'ai besoin d'aide. Mon garagiste tracteur n'y connait pas grand chose en Massey, à mon grand désarrois!
Si quelqu'un pouvait me renseigner? Merci d'avance!
Raspa
 
Message(s) : 2
Inscription : 21 Mars 2018, 08:28

Re: Hyraulique MF 152 V

Message par Fabrice ff30 » 20 Août 2019, 10:25

Bonjour à toi

c'est simplement une sonde qui normalement est reliée au tableau de bord sur un voyant.... qui s’allume lorsque la pression dans la crépine n'est pas bonne.

j'ai les même modèles, si j’étais à ta place : jamais de nettoyage de la crépine, changement de la cartouche

ensuite, quel type d'huile utilises tu? car pour les MK3 et le 152V que tu as... c 'est pas de la multifonctionnelle....

l’entrainement de la pdf et ton relevage sont fait par 2 pompes différentes, mais la filtration reste la seule.

si un manque de débit est présent.....

c'est la première des choses à vérifier. vidange, type d'huile spéciale pour mk3 et crépine/filtre spécial pour ton modèle V.
Avatar de l’utilisateur
Fabrice ff30
Wikitractor, le JP du Sud !
 
Message(s) : 4633
Inscription : 18 Avr 2007, 11:57
Localisation : Bdr

Re: Hyraulique MF 152 V

Message par Raspa » 20 Août 2019, 10:38

Merci pour la réponse aussi rapide!
Mon garagiste m'a vendu de l'huile multifonctionnelle: MF 1143.
Je suppose que ce n'est pas la bonne, quelle huile prendre dans ce cas?
Je viens de commander une nouvelle crépine sur tes conseils.
Merci!
Raspa
 
Message(s) : 2
Inscription : 21 Mars 2018, 08:28

Re: Hyraulique MF 152 V

Message par Fabrice ff30 » 20 Août 2019, 18:02

De rien

pour ta crépine, attention, il me semble qu'il y a eu 2 modèles sur cela.



d'origine l'huile à utiliser est de la SF3, mais.... depuis MF a fait corriger, et il faut de la 1141/1135.
pour ma part j'utilise de la total dynatrans FR80w85 (que je prend direct chez MF) du type que je t'ai cité ci dessus.

je suppose qu'il y a d'autres marques avec d'autres "nom", à toi de voir ce que tu peux trouver.
Avatar de l’utilisateur
Fabrice ff30
Wikitractor, le JP du Sud !
 
Message(s) : 4633
Inscription : 18 Avr 2007, 11:57
Localisation : Bdr


Retour vers Les séries 100 - Posez vos questions.

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Fab et 2 invité(s)