chauffe moteur et perte puissance

Le moteur, le refroidissement, le carburateur ou la pompe à injection, l'échappement, le réservoir.... Ouuuhhhh c'est copieux !!!!

Modérateurs : Fabrice ff30, VINCENT

Re: chauffe moteur et perte puissance

Message par ferguy30 » 24 Août 2019, 20:44

Bonsoir a tous;
Quelques nouvelles.
Après vérifications, démontages et contre vérifications et re-démontages venturi, membrane etc... et j'en passe, le problème est encore le même.
La cloche de la membrane est étanche: en bouchant avec le doigt le raccord banjo j'arrive a arrêter la crémaillère de la pompe; en relâchant le doigt, le ressort pousse la crémaillère.

J'ai réduit le débit des 4 pistons d'injecteurs et là, c'est un peux mieux le moteur ne cale plus après avoir consommé la sur injection.
démarrage sans problèmes, sans sur injection, mais trop peu de régulation.
Le moteur tourne en accéléré avec la manette des gaz au minimum.
Il fume sans plus une couleur grise tirant sur le bleu.
Pour réduire le régime, je suis obligé de tirer la manette d’arrêt de la pompe pour obtenir un ralenti (dur a stabiliser avec une tension sur la manette).
si je relâche la tirette d’arrêt de la pompe, le moteur tourne en régime accéléré.
Je peut le faire monter encore plus dans les tours en actionnant la commande des gaz a fond (mais la c'est en sur-régime, faut vite arrêter).
On sent bien qu'il y a une variation de régime avec la commande des gaz mais c'est comme si elle était complètement décalée sur sa plage de commande)
Je n'arrive pas a trouver de prise d'air sur le venturi, sa dépression est trop faible pour compenser la pression du ressort dans la cloche de la membrane.

Est-ce quelqu'un sait si il existe un modèle de ressort plus faible dans la cloche de la membrane?
un ressort plus faible serait plus en phase avec cette dépression du venturi trop faible. (ce serait une fausse solution a mon problème)
Est-ce quelqu'un connait la position d'origine du débit de la pompe?
J'ai fait une petite vidéo du symptôme.

https://youtu.be/I-SpTAeVF9Q

Merci d'avance pour vos commentaires
Avatar de l’utilisateur
ferguy30
Farmer
 
Message(s) : 55
Inscription : 23 Avr 2019, 14:18
Localisation : MOSELLE

Re: chauffe moteur et perte puissance

Message par webmaster » 25 Août 2019, 07:30

Au dela des symptomes ca ne claque pas bizarrement?
Avatar de l’utilisateur
webmaster
Site Admin
 
Message(s) : 1357674
Inscription : 15 Déc 2004, 17:39
Localisation : PARTOUT ;-) Tracteur : ex : TEF20 1957 new : MF 235 1978 & MCormick 326D 1965

Re: chauffe moteur et perte puissance

Message par Fabrice ff30 » 25 Août 2019, 07:39

Bonjour

oui, à l'écoute en regardant ta video, je me demande si ton volet d'air dans le collecteur d'admission n'est pas "figé" ouvert qlq soit la position du levier d'accélérateur
Avatar de l’utilisateur
Fabrice ff30
Wikitractor, le JP du Sud !
 
Message(s) : 4863
Inscription : 18 Avr 2007, 11:57
Localisation : Bdr

Re: chauffe moteur et perte puissance

Message par ferguy30 » 25 Août 2019, 10:37

Bonjour,
En démontant le venturi, j'ai vérifié le clapet et il s'ouvre et se ferme .
En position fermée, il laisse encore passer un peu d'air, peut être de trop?
clapet.jpg

position ouverte il est presque a l'horizontal.
Avatar de l’utilisateur
ferguy30
Farmer
 
Message(s) : 55
Inscription : 23 Avr 2019, 14:18
Localisation : MOSELLE

Re: chauffe moteur et perte puissance

Message par ferguy30 » 25 Août 2019, 10:42

Une fois le venturi fixé avec ses tiges de commandes, les butées se positionnent sur les mêmes fin de courses. (tout ouvert et tout fermé)
pour le bruit c'est dur a dire si ça claque avec le régime instable. (pour moi).
Avatar de l’utilisateur
ferguy30
Farmer
 
Message(s) : 55
Inscription : 23 Avr 2019, 14:18
Localisation : MOSELLE

Re: chauffe moteur et perte puissance

Message par ferguy30 » 25 Août 2019, 10:45

Et si je remplissait un peu plus le bol filtre air qui contient de l'huile?
Ça pourrait freiner l'arrivée d'air aussi?
coté pompette pour les démarrages a froids elle est bien fermée et ne by-pass pas d'air non plus
Avatar de l’utilisateur
ferguy30
Farmer
 
Message(s) : 55
Inscription : 23 Avr 2019, 14:18
Localisation : MOSELLE

Re: chauffe moteur et perte puissance

Message par ferguy30 » 27 Août 2019, 19:55

Bonjour a tous.
Enfin une bonne nouvelle, le venturi fonctionne! yesss
J'ai rajouté 2 cm d'huile au dessus du trait de niveau dans le bol pré-filtre.( ça peut pas faire de mal)
Et surtout repris toutes les butées des tirettes a partir de la commande des gaz.
En position gaz fermé, la tirette ne fermait pas complètement le clapet dans le boitier papillon.
A présent les changements de régimes on du répondant et le ralenti est possible.
Il me reste encore a régler le débit des injecteurs (que j'avais bidouillé quand la pompe calait juste après la sur-injection)

Ci joint une petite vidéo.

https://youtu.be/vmORz8P51fE

IMG_20190827_193328.jpg
Avatar de l’utilisateur
ferguy30
Farmer
 
Message(s) : 55
Inscription : 23 Avr 2019, 14:18
Localisation : MOSELLE

Re: chauffe moteur et perte puissance

Message par patou18 » 27 Août 2019, 20:41

Bonjour
yesss Tu dois être content de l'entendre tourner rond bravo tu mérites ce moment, tu as beaucoup travaillé sur ce tracteur.
Patrice A+
Avatar de l’utilisateur
patou18
Expert
 
Message(s) : 995
Inscription : 16 Mai 2017, 14:07
Localisation : CHER

Re: chauffe moteur et perte puissance

Message par webmaster » 28 Août 2019, 06:44

bravo bravo ca c est une belle avancee! Effectivement un petit reglage d injection semble necessaire ca calamine beaucoup a l echappement et il devrait encore tourner plus rond. Mais le plus dur est fait

Genial l evacuation des gaz! lol
Avatar de l’utilisateur
webmaster
Site Admin
 
Message(s) : 1357674
Inscription : 15 Déc 2004, 17:39
Localisation : PARTOUT ;-) Tracteur : ex : TEF20 1957 new : MF 235 1978 & MCormick 326D 1965

Re: chauffe moteur et perte puissance

Message par bruno tacq » 28 Août 2019, 16:59

Bonjour Ferguy30,

Après tout ce boulot, ça doit être gaie de l'entendre ronronner. bravo
A bientôt
Bruno
Avatar de l’utilisateur
bruno tacq
lord of the farm
 
Message(s) : 428
Inscription : 21 Juil 2010, 22:21
Localisation : Sombreffe Belgique

Re: chauffe moteur et perte puissance

Message par ferguy30 » 28 Août 2019, 23:09

Bonsoir a tous.
C'est sur ça fait plaisir de l'entendre tourner à nouveau.
Reste a optimiser l'injection pour pas gâcher le travail et le faire durer un maximum.
En tout cas, un grand merci a vous tous pour vos réponses et pistes de réflexion.
Longue vie a nos ferguys yesss
Avatar de l’utilisateur
ferguy30
Farmer
 
Message(s) : 55
Inscription : 23 Avr 2019, 14:18
Localisation : MOSELLE

Re: chauffe moteur et perte puissance

Message par GuillaumeVenisse » 25 Mai 2020, 22:17

Bonsoir
Je viens de lire ton histoire.
Stupefiant. Belle entraide du forum. respect à tous.
Avatar de l’utilisateur
GuillaumeVenisse
 
Message(s) : 19
Inscription : 22 Août 2017, 21:13
Localisation : Nievre

Re: chauffe moteur et perte puissance

Message par patou18 » 25 Mai 2020, 22:38

Bonjour
Sympa Ferguy pour le retour, c'est bien parti pour les sorties à venir lol
Profites bien de ton Ferguson bravo
Patrice A+
Avatar de l’utilisateur
patou18
Expert
 
Message(s) : 995
Inscription : 16 Mai 2017, 14:07
Localisation : CHER

Précédent

Retour vers Moteur

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)